Jump to content

Search the Community

Showing results for tags 'subaru'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Elkoy Official
    • News and Announcements
    • Elkoy Updates
    • Knowledge Base
  • Elkoy
    • General Discussion
    • Introductions
    • Guides
    • Server Media
    • Clan Headquarters
    • Marketplace
  • Miscellaneous
    • Intellectual Debates
    • IT Discussion
    • Real Life
    • Media
    • Graphics
    • Spam
  • Archives
    • General Archives
  • Periphery's Events
  • Periphery's General Discussion
  • Periphery's PVP/PVM Discussion

Product Groups

There are no results to display.

Categories

  • Items
    • Weapons
    • Armour
    • Other
  • Skills
  • Minigames
  • Bosses
  • Misc

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Found 1 result

  1. alright guys, ill pay anyone that can figure out whats going on with my car 10b. super serious. any questions you have just ask, ask in game to get a quicker answer. my in game names are dboots and jdm wrx, ill start by explaining the problem, then what mods i have, then things thati think may help identify the issue. i have a 2011 subaru wrx. i was pushing 17.5 psi for the longest time and then i downloaded a tune for 93 octane fuel and then ran it for about two weeks... then it dropped down to 7-9 psi max for about two days... then i re uploaded the 91 octane tune and it raised to 11 psi and then after about a week it rose to 12 psi and about a month later im at 12-13 psi depending on air temps. i have a cobb SF intake with a v2 cobb accesss port. i have done a leak test with a smoke machine up to 20psi and absolutely no leaks. it reaches that peak boost (12-13 psi) very quickly as normal it runs perfectly other than the lower peak boost. purely just a psi issue. no other issues whats so ever. stock turbo i have an oilable filter than i clean and oil every time i really get into the dirt on a dirt road. clean my maf 2 days after cleaning and oiling my filter and after each oil change this is the tune i am currently running: https://www.cobbtuning.com/maps/2011-subaru-impreza-wrx-mt-stage-1-sf-map update: i reset and relearned my ecu, i went from running 13 psi to 14 psi.... while i was at it i changed it from a LWG tune to a NWG tune so im not sure if that was the difference or if it was the relearn... i have the factory bypass valve still, not an after market blow off valve any other questions just post or pm me!
×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.